Reports of audio issues
Incident Report for Simwood
Resolved
We saw network instability in our Telehouse North location which we believe to be due to malformed routes propagated externally from peers, triggering a reload of the BGP process. This in turn caused instability and packet loss for any calls traversing that equipment.

Affected external BGP sessions were disabled restoring stability. The underlying issue will be investigated out of hours, and mitigated over the medium term.
Posted Nov 02, 2021 - 13:29 UTC
Monitoring
We received 7 examples of affected calls which helped track down a network disturbance leading to audio loss on a very small number of calls.

Once isolated, we have been able to resolve the issue and have received no further reports.

If you do notice any further issues, then please get in touch.
Posted Nov 02, 2021 - 11:29 UTC
Identified
We believe we have identified the cause of these audio issues and from the examples provided we can see that the issues aren't widespread - it has only affected a very minor volume of calls (less than 10).

The audio issues have been highly intermittent and we are currently working on implementing a fix to ensure these issues no longer persist.
Posted Nov 02, 2021 - 10:56 UTC
Update
We are continuing to investigate the cause of the audio issues and performing the necessary tests in order to identify where the cause lies. We have received a few examples which is helping in the diagnosis, and when we're able to identify and/or confirm anything further, we'll provide the relevant updates.
Posted Nov 02, 2021 - 10:24 UTC
Investigating
We have received reports of audio issues and are currently obtaining and investigating examples.
Posted Nov 02, 2021 - 09:53 UTC
This incident affected: Voice.