London - Reduced fibre network redundancy
Incident Report for Simwood
Resolved
This link has been brought back into service, restoring full redundancy around our London ring.
Posted 26 days ago. Sep 19, 2019 - 20:32 UTC
Investigating
We are seeing one of our physical fibre spans between Telehouse North and Interxion hard down currently, suggesting physical disturbance. We have preemptively shut down links using this whilst it is investigated and corrected. This reduces redundancy around our London ring but as we have multiple other paths, no service impact is expected.
Posted 26 days ago. Sep 19, 2019 - 08:18 UTC