Reports of issues on Vodafone Network
Incident Report for Simwood
Resolved
This issue appears to be resolved and our monitoring shows calls completing normally.
Posted Jun 09, 2020 - 20:26 UTC
Update
We are continuing to monitor this issue.
Posted Jun 09, 2020 - 17:42 UTC
Identified
We are aware of an issue affecting calls to and from numbers on the Vodafone network.

This fault is beyond the Simwood network, and our own services are operating normally, however we will continue to update this incident with further information as it becomes available.
Posted Jun 09, 2020 - 17:39 UTC
This incident affected: Voice.