Intermittent media delays in calls
Incident Report for Simwood
Resolved
This incident is now closed. Thanks to our customers for their assistance and patience and apologies once more for the service issue.
Posted Feb 14, 2022 - 17:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2022 - 14:53 UTC
Monitoring
No new valid reports have been submitted since the above change. We remain alert to any fresh evidence but for now remain in close monitoring mode. Thank you for you patience and assistance with this issue and our apologies for any degraded service.
Posted Feb 14, 2022 - 14:53 UTC
Update
As part of continuing to investigate this issue, a change was made around midday and so we continue to welcome fresh examples of any issues since that time to aid the investigation of this issue. Thank you.
Posted Feb 14, 2022 - 13:04 UTC
Investigating
We have had sporadic reports of delays in audio commencing on calls and have been investigating these since late last week. We would welcome fresh examples to assist us. Please submit these through team@simwood.com. Thank you
Posted Feb 14, 2022 - 12:04 UTC
This incident affected: Voice.