Database cluster issues
Incident Report for Simwood
Resolved
The database issues were resolved as of 2154 UK time and CDRs were catching up thereafter. All has been back to normal for some time and we're therefore closing this incident. Thanks for your patience.
Posted 12 days ago. Oct 03, 2019 - 22:52 UTC
Monitoring
The database appears to be recovering and we're continuing to monitor the situation.
Posted 12 days ago. Oct 03, 2019 - 21:02 UTC
Identified
We are monitoring a situation with our primary database cluster. We have an expectation of this remedying itself in the next few hours but have an action plan in place for overnight if it does not. In the interim, whilst there is zero impact on production call traffic CDRs, number provisioning and other configuration changes will be delayed.

Given the late hour and non-impact on call traffic, we do not intend sending notifications for updates until resolution or a dramatic change in circumstances. We will however update this page where possible.
Posted 12 days ago. Oct 03, 2019 - 20:35 UTC
This incident affected: API and Portal.