Draft Invoices
Incident Report for Simwood
Resolved
This is now resolved, any Draft Invoices can be ignored. All customers will receive a new, correct, Invoice in due course.

The issue stemmed from an integration issue between Simwood and the Xero API. Xero is used as our accounting platform, and Invoices - generated by the Simwood billing system - are created as Drafts on the Xero platform prior to sending. When complete, these are then converted to Invoices within Xero and sent directly to our customers.

Draft Invoices typically live for a very short time before being either converted to an Invoice, or deleted. They should never be sent to customers, and we apologise for the inconvenience or any confusion these caused.

Please be assured that you will NOT be billed for the Draft Invoices.
Posted 10 months ago. Nov 01, 2017 - 10:07 UTC
Investigating
We are aware that some customers have received multiple Draft Invoices incorrectly, we believe this is an error with our billing platform Xero, which sends our Invoices, and are currently investigating.

The duplicates are all "Draft Invoices" rather than actual Invoices, and therefore will not be debited from your account.

Please accept our apologies for any inconvenience this causes, we will provide further information as soon as it is available.
Posted 10 months ago. Nov 01, 2017 - 09:28 UTC