SMS Services
Incident Report for Simwood
Resolved
This was resolved as of 1615.

We are aware that some customers are continuing to receive messages from earlier, this is as a result of them being queued upstream of Simwood and we cannot control when the originating network retries where the message could not be delivered initially.

Please accept our apologies for any inconvenience caused.
Posted Nov 01, 2019 - 16:52 UTC
Identified
We are aware of an issue affecting some SMS message deliverability and are investigating. Some customers may experience delays in inbound and outbound SMS.

This incident will be updated with more information as soon as it is available.
Posted Nov 01, 2019 - 14:39 UTC