At risk - London Availability Zone
Incident Report for Simwood
Resolved
Volta has been returned to N+3 connectivity and Telehouse East reconnected at N+1. Voice service was unaffected by this incident but full redundancy in the affected of our 3 UK Availability Zones has been restored.
Posted Apr 30, 2024 - 16:24 UTC
Update
The datacentre have confirmed that these two fibre pairs were indeed seperately cut within the building and are reviewing repair options.
Posted Apr 30, 2024 - 15:55 UTC
Identified
We noticed some instability on the network around London this afternoon which resulted from two of our fibre pairs out of Volta (both East and West loops) having been disconnected/cut within the building within 5 seconds of each other. This is being investigated but the result is that Volta is reduced to N+1 from N+3 redundancy, and Telehouse East (which has no voice services whatsoever) has been temporarily isolated. The network continues to operate at 100% otherwise with no interruption to voice or related services but further events are always possible. We do not expect a rapid resolution to the cut fibre but will update when there is one.
Posted Apr 30, 2024 - 14:53 UTC
This incident affected: Availability Zones (London).