VoIP DDoS Preparations – IMPORTANT customer update
Incident Report for Simwood
Resolved
We have completed work in connection with this potential threat and interacted and tested with customers and so this notice is marked as resolved. The potential threats for DDoS attacks remain.
Posted Sep 13, 2021 - 14:04 UTC
Monitoring
We have been monitoring the current DDoS situation and working with industry colleagues. Our adapted plans for handling such an attack against Simwood properties has been published on our blog at

https://blog.simwood.com/2021/09/voip-ddos-preparations-important-customer-update/

Some of those changes require customer action in order to benefit from them. Please digest this blog posting and contact us for any advice.
Posted Sep 04, 2021 - 20:56 UTC
This incident affected: Voice and API and Portal.