Power loss in London Volta
Incident Report for Simwood
Resolved
All services have been fully restored in Volta.
Posted Feb 26, 2022 - 14:44 UTC
Monitoring
Portal access has been fixed for all customers and we continue to monitor all services
Posted Feb 26, 2022 - 11:53 UTC
Identified
Whilst continuing to monitor the earlier problem we are aware that the portal is unavailable for some customers and are addressing that issue
Posted Feb 26, 2022 - 11:51 UTC
Monitoring
We have been checking services and are confident all is working normally. We will be monitoring this until power is fully restored and services migrated back.
Posted Feb 26, 2022 - 10:43 UTC
Identified
We have lost a power feed in Volta which has reduced redundancy across the whole site and taken some servers off-line. Affected services have already automatically migrated to other sites for those following our standard configurations and DNS has been modified for those forcing traffic to this particular site. Customers who haven't followed the interop at all (and are forcing traffic by IP address) will need to manually update their config.

We are monitoring the situation and will advise on recovery in due course.
Posted Feb 26, 2022 - 09:29 UTC
This incident affected: Availability Zones (London).