Slough : External Connectivity
Incident Report for Simwood
Resolved
We have seen no recurrence of these off-net issues and are therefore marking this resolved.
Posted 10 months ago. Nov 08, 2017 - 10:00 UTC
Update
We are again announcing routes through Telia and off-net monitoring so far looks good.

We are watching this closely as Telia have so far been adamant the issue was resolved before it even started (having conflated it with their weekend outage in Slough) and singularly useless in investigating the new issue. As it was off the Simwood network and occurring within the Telia network, it would appear to be fixed, but we will need to confirm that by observation.

This issue will be left open until the morning and we will not hesitate to remove Telia again should we see issues.

Once again, we have multiple transit providers for this very reason despite only 10% of our traffic needing one. Customers entering over other routes, or falling within the 90% of traffic that reaches us directly or through peers, will have been unaffected.
Posted 10 months ago. Nov 07, 2017 - 18:49 UTC
Monitoring
We have received reports of customers having experienced issues connecting to our Slough site. The site is operating normally, and we are confident these issues are outwith the Simwood network.

Initial investigation suggests an issue within Telia's network, and customers who are unable to connect to Slough all appear to be attempting to reach us via Telia, our transit provider in Slough.

We are aware that Telia had a three day outage over the weekend, caused by physical damage to their infrastructure, although this was not service affecting and resolved last night.

We have stopped announcing routes to Telia to re-route traffic, and we believe this has resolved the interruption.

90% of all our traffic comes directly from our customers, or via peering such as LINX, only a very small number of customers reach us over general transit. We encourage all customers to connect directly or via peering where possible, if you currently do not please contact us to discuss this.

We will continue to monitor the situation, and will not re-instate the route announcements to Telia until we receive confirmation that the issue has been resolved.

Any customers still experiencing issues, please contact the Operations Desk.
Posted 11 months ago. Nov 07, 2017 - 09:59 UTC