Virgin Ported Numbers
Incident Report for Simwood
Resolved
As of 1845 Virgin have confirmed that this should be resolved, and traffic has been re-routed so affected numbers should now be in service.

This incident is part of a wider issue affecting the Virgin network after a third party damaged part of their fibre infrastructure and is outwith the control of Simwood.
Posted Dec 19, 2019 - 19:04 UTC
Identified
We are aware of an issue affecting numbers ported from the Virgin network to Simwood.

Virgin have confirmed they are experiencing issues with a fibre break and are working to re-route the affected traffic.

This fault is outwith the Simwood network, and our own services are operating normally, however we will continue to update this incident with further information as it becomes available.
Posted Dec 19, 2019 - 12:37 UTC