Elevated PDD
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 13:30 UTC
Monitoring
The PDD issue has been identified and addressed. Traffic over the last five minutes appears to be returning to normal. We will continue to monitor traffic.
Posted Nov 19, 2019 - 11:44 UTC
Update
We have identified an issue with excessive PDD on some inbound and outbound calls causing calls to fail with a timeout affecting many customers. We will update as soon as we have affirmative information and by 11:50 regardless.
Posted Nov 19, 2019 - 11:37 UTC
Investigating
Whilst aggregate volumes look normal, some customers have reported high PDD or timeouts on certain calls. We're investigating.
Posted Nov 19, 2019 - 10:38 UTC