London - Reduced fibre network redundancy
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 27, 2019 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 27, 2019 - 07:08 UTC
Investigating
We are seeing one of our physical fibre spans between Telehouse East and SOV hard down currently, suggesting physical disturbance. We have preemptively shut down links using this whilst it is investigated and corrected. This reduces redundancy around our London ring but as we have multiple other paths, no service impact is expected.
Posted about 2 months ago. Jun 26, 2019 - 15:20 UTC