Support Ticket system failure
Incident Report for Simwood
Resolved
Our Zendesk ticketing service continues to operate satisfactorily and Zendesk are now in monitoring mode, so this incident will now be closed.
Posted Sep 09, 2020 - 18:42 UTC
Update
The Zendesk ticketing system service seems good for us although they continue to work on it "Pod 18 is online in a degraded state. Our teams are working to restore service. We sincerely apologise for the disruption this has caused to your Zendesk service." So this service status remains open, but left as monitoring, and will be updated when Zendesk's work is complete.
Posted Sep 09, 2020 - 14:13 UTC
Monitoring
The Zendesk ticketing service has resumed but is slow
Posted Sep 09, 2020 - 13:13 UTC
Update
An update from Zendesk (we're on Pod 18): We’re seeing some improvements on Pod 17. We are still working towards a full resolution for Pod 18. Please bear with us as we work to fully resolve this issue.

The next update by us will by 3pm.
Posted Sep 09, 2020 - 12:57 UTC
Update
Zendesk remains unavailable which also means you will be unable to submit porting requests via the portal at this time. No further information is available yet. Any update available will be provided by 2pm
Posted Sep 09, 2020 - 12:38 UTC
Identified
Our support ticketing system is hosted by Zendesk and they are experiencing server issues which can be seen at https://status.zendesk.com/ The submission of tickets via the support centre is affected by this as is our ability to process existing tickets. In the meantime, please mail ticket requests to team@simwood.com
Posted Sep 09, 2020 - 12:16 UTC
This incident affected: Operations Desk.