Google outage
Incident Report for Simwood
Resolved
Google report the incident resolved and we're seeing still seeing email flowing.
Posted Dec 14, 2020 - 12:58 UTC
Monitoring
We are seeing some emails arriving now although the service is still down according to Google.
Posted Dec 14, 2020 - 12:33 UTC
Identified
Google have now acknowledged the issue on https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 14, 2020 - 12:20 UTC
Investigating
Google appear to have a large outage which they have yet to acknowledge. We use Google Apps for our email and thus are presently not receiving emails into our ticketing system. If you have urgent requirements, please telephone us. No Simwood services are otherwise affected.
Posted Dec 14, 2020 - 12:13 UTC
This incident affected: Operations Desk.