Portal / API working slowly for some functions
Incident Report for Simwood
Resolved
This incident is now resolved. Apologies again for any interruption accessing information.
Posted Jan 27, 2021 - 19:49 UTC
Monitoring
A change has been implemented and we believe all services are responding correctly and promptly. Please raise a ticket or comment in our Community Slack channel should you find otherwise. We will continue to monitor the service in the interim. We apologise for any interruption to your service with us.
Posted Jan 27, 2021 - 19:05 UTC
Identified
Some mitigation has been applied and some functions appear to be working correctly. Those are being monitored but work continues in other areas
Posted Jan 27, 2021 - 17:14 UTC
Investigating
The API is working slowly for some functions and as the Portal works off of that, it is also affected. We have noted that the download of CDRs, rates and invoices are reported as being affected and are investigating
Posted Jan 27, 2021 - 17:03 UTC
This incident affected: API and Portal.