Portal
Incident Report for Simwood
Resolved
We're still investigating the underlying cause of this however it appears to have been an isolated issue affecting the, off-net hosted, portal connecting to the Simwood API.

Customers using the Simwood API directly were unaffected.
Posted 6 months ago. Feb 23, 2017 - 11:19 UTC
Investigating
We have received reports from some customers regarding intermittent issues with some functions in the Simwood Portal.

We are investigating this as a priority, more information will follow shortly.
Posted 6 months ago. Feb 23, 2017 - 10:36 UTC