Inbound calls to ported numbers
Incident Report for Simwood
Resolved
We believe this issue is now resolved.

Please accept our apologies for any inconvenience caused.
Posted 9 months ago. Mar 08, 2017 - 16:05 UTC
Identified
We have received a number of reports of inbound calls to some numbers ported from the aql Wholesale network are failing after a short time.

This appears to be due to a fault on the BT network affecting the interconnect between the LCP and the BT network and is, unfortunately, outwith Simwood's control and that of the LCP.

We have been advised that a workaround has been put in place effective 1540. We will continue to monitor the situation and update this page as appropriate.

Simwood numbers are unaffected, as are numbers ported from other operators.
Posted 9 months ago. Mar 08, 2017 - 15:45 UTC