London Site
Incident Report for Simwood
Resolved
This incident was due to a physical disturbance to fibre near Telehouse North. Whilst our systems detected this sub-second and rerouted, it took a few seconds for the network to fully reconverge. According to log files and external monitoring this incident lasted no more than 14 seconds before normal service was resumed.

Customers operating in accordance with our interop will have automatically sent new calls to another site and incoming calls would have reflowed to another site, but calls in progress in Volta would have experienced 14 seconds of audio loss.
Posted 21 days ago. May 02, 2018 - 14:52 UTC
Investigating
We experienced a brief loss of visibility of the London Volta site , where much of our London compute is, at 1038 this morning. This appears stable now but we are investigating as a priority.

We would remind customers that our recommended configuration for outbound traffic is to use the FQDNs provided in our Interop Information and that your equipment should respect SRV records, this helps avoid any disruption in cases such as this, as calls will flow to another site automatically.

We will update this incident as soon as more information becomes available.
Posted 21 days ago. May 02, 2018 - 10:09 UTC