Number Porting
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 12, 2017 - 16:30 UTC
Monitoring
Zendesk have confirmed that this should be resolved, but they are continuing to monitor the situation.

We are seeing port requests being processed as normal.
Posted 11 months ago. Jan 12, 2017 - 14:04 UTC
Investigating
Due to ongoing issues with our hosted ticket service provider, Zendesk, we are unable to handle new porting requests via the API or Portal at this time.

Due to the tight integration of tickets with the workflow of the Porting Desk, and the use of ticket numbers as Porting Order reference numbers, as we are currently unable to create new tickets to track porting requests, any new requests will fail.

Please accept our apologies for any inconvenience this causes
Posted 11 months ago. Jan 12, 2017 - 13:40 UTC