Inbound Traffic
Incident Report for Simwood
Resolved
We believe this issue is now resolved. Please accept our apologies for any inconvenience this may have caused.
Posted 3 months ago. Feb 01, 2018 - 10:14 UTC
Identified
We are aware that a small percentage of inbound traffic to some customer numbering is unexpectedly originating from an IP address that is not published in our interop documentation, 185.63.140.76

Engineers are working to resolve this as a priority, however in the interim you may wish to consider adding this IP address to any ACLs for inbound traffic.
Posted 3 months ago. Feb 01, 2018 - 10:10 UTC