Manchester<>Slough link
Incident Report for Simwood
Resolved
This link has been re-enabled and is passing traffic. We will follow up with the vendor concerned but are marking this incident resolved as inter-site connectivity is again n+1.
Posted 6 months ago. Dec 12, 2016 - 05:47 UTC
Monitoring
We have had an outage on the third party link between Manchester and Slough this morning. The link has now been disabled while we investigate with the vendor and traffic has been re-routed as a result.

Unfortunately this took a little while to identify and affected internal telematics such that portal channel graphs will show no calls for the period. We believe Slough and London call traffic was unaffected but a minority of traffic sent to us in Manchester but egressing the network in Slough would have been, unless customers subsequently attempted via others sites.

With this link disabled inter-site connectivity is reduced to n (from n+1).
Posted 6 months ago. Dec 12, 2016 - 05:37 UTC