Database Performance
Incident Report for Simwood
Resolved
Normal service was restored at 1045, and the backlogged CDRs were processed entirely by 1300.

This has been monitored continuously since and has operated as expected.

Please accept our apologies for any inconvenience this caused.
Posted Nov 01, 2019 - 16:50 UTC
Monitoring
We believe this is now resolved and are continuing to monitor the situation.

The Portal and API should function as expected, although CDRs will remain backlogged on some accounts for a short time.

Will will update this incident further when complete.
Posted Nov 01, 2019 - 10:45 UTC
Investigating
We are experiencing performance issues with our primary database cluster and are investigating as a priority. As a result, you may experience issues with the performance of the API and Portal; new provisioning and reconfiguration of numbering is not possible, and CDRs are currently lagging behind live.

Normal calling and messaging services are unaffected, as these are completely isolated from the primary database.

Please accept our apologies for any inconvenience this causes. We will update this incident with further information as soon as it becomes available.
Posted Nov 01, 2019 - 08:52 UTC
This incident affected: API and Portal.