Call Quality Issues
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 13, 2017 - 18:10 UTC
Monitoring
We experienced a brief issue with some calls, primarily to UK geographic numbers, experiencing one way audio. This is isolated to one gateway which has been withdrawn from service whilst we investigate the underlying cause further, please accept our apologies for any inconvenience caused.
Posted 11 months ago. Oct 13, 2017 - 15:24 UTC
Investigating
We've received some reports of intermittent call quality issues, we're investigating these as a priority and will update this page with further information as soon as it is available.
Posted 11 months ago. Oct 13, 2017 - 15:10 UTC