Incorrect Rate Card
Incident Report for Simwood
Resolved
This has been corrected. If you have retrieved a rate card before midday today, please ensure that the rate card you have downloaded shows the effective date 2017-04-12. If not, please re-download the rate card and disregard the previous version.

Please accept our apologies for any inconvenience caused.
Posted 8 months ago. Apr 11, 2017 - 15:44 UTC
Update
This has been corrected. If you have retrieved a rate card before midday today, please ensure that the rate card you have downloaded shows the effective date 2017-04-12. If not, please re-download the rate card and disregard the previous version.

Please accept our apologies for any inconvenience caused.
Posted 8 months ago. Apr 11, 2017 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 11, 2017 - 11:47 UTC
Identified
It has come to our attention that some customers may have retrieved a rate card from the portal or API that is incorrect and incomplete. This rate card shows an effective date of 2017-04-11, not 2017-04-12.

This has now been corrected. If you have recently retrieved a rate card, please ensure that the rate card you have downloaded shows the effective date 2017-04-12. If not, please re-download the rate card and disregard the previous version.

Please accept our apologies for any inconvenience caused.
Posted 8 months ago. Apr 11, 2017 - 11:45 UTC