API connectivity
Incident Report for Simwood
Resolved
We've seen no recurrence of this and are therefore marking this closed.
Posted about 1 month ago. Sep 21, 2017 - 17:54 UTC
Monitoring
We've seen no recurrence of this since initial mitigation around the time of the earlier post. We're continuing to monitor.
Posted about 1 month ago. Sep 21, 2017 - 16:23 UTC
Investigating
We are seeing API issues again but they have migrated around our infrastructure. We're now convinced this is an attack and are now treating it as such.
Posted about 1 month ago. Sep 21, 2017 - 14:15 UTC