CDR Delays
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 22, 2017 - 15:36 UTC
Monitoring
As a result of the temporary interruption to the service at our Manchester site, we are aware of some delays to CDR processing, meaning some of your most recent call information may not be visible in the Portal or via the API.

Please accept our apologies for any inconvenience this causes.
Posted 8 months ago. Feb 22, 2017 - 12:19 UTC