Numbers ported from TalkTalk
Incident Report for Simwood
Resolved
TalkTalk have confirmed this issue is now resolved, and we are seeing inbound traffic to TalkTalk ported numbers on the Simwood network as expected.

As the fault originated outwith the Simwood network we have limited information on the underlying cause but believe that it was due to an issue with a switch on the TalkTalk network which has since been resolved.

We apologise for any inconvenience this caused.
Posted 7 months ago. Jan 31, 2017 - 14:46 UTC
Investigating
We are aware of an issue affecting inbound calls to numbers that have been ported from TalkTalk to Simwood.

Calls to these numbers are currently not reaching the Simwood network. This has been escalated to TalkTalk and we will keep you informed of their progress.

Calls to all other numbers, including numbers ported from other providers, are unaffected.
Posted 7 months ago. Jan 31, 2017 - 13:56 UTC