Invoices in Portal
Incident Report for Simwood
Resolved
This issue has now been resolved, please accept our apologies for any inconvenience caused.
Posted 14 days ago. Jul 02, 2018 - 17:18 UTC
Identified
We are aware of an issue affecting retrieval of Invoices via the Simwood Portal.

Invoices will still have been eMailed as normal, and the API is unaffected. We're working to resolve this as a priority but, in the interim, if you need a copy Invoice please contact the Operations Desk who will be happy to help.

Please accept our apologies for any inconvenience caused.
Posted 14 days ago. Jul 02, 2018 - 09:03 UTC
This incident affected: Customer Interfaces (Portal).