API
Incident Report for Simwood
Resolved
This issue is now resolved, please accept our apologies for the brief interruption to the API.
Posted 5 months ago. Dec 19, 2017 - 12:47 UTC
Investigating
We're aware of an issue affecting some API queries and are investigating this as a priority.

More information will be available as soon as possible, however please be assured that call termination and billing is not affected.

If you require any urgent changes to your account or numbering configuration in the interim, please don't hesitate to raise a ticket with our operations desk.

We apologise for any inconvenience this causes.
Posted 5 months ago. Dec 19, 2017 - 12:39 UTC