Outbound calls to 080 numbers
Incident Report for Simwood
Resolved
This issue was resolved at 0945 for most customers, and 0957 entirely. Additionally, further test cases have been added to our test suite used for any changes that would have identified this issue prior to this morning's change being made live and will, therefore, prevent any reoccurrence of this.

Please accept our sincere apologies for any inconvenience this caused.
Posted 4 months ago. Mar 13, 2018 - 12:32 UTC
Monitoring
A fix for this has been implemented, and we're continuing to monitor the situation.
Posted 4 months ago. Mar 13, 2018 - 09:41 UTC
Identified
We have identified the cause of this issue. A few changes to our fraud-prevention controls were made this morning and appear to have introduced a bug on some customer accounts that was not identified in testing. A fix is on its way and this will be resolved shortly.

Customers affected will have received notifications indicating that the call would have exceeded a Maximum Duration of 0, despite not setting a maximum duration for the call.

Once this is resolved, we will review the test plan for changes to the fraud-prevention controls to ensure this situation can not be repeated.

Please accept our apologies for any inconvenience this has caused.
Posted 4 months ago. Mar 13, 2018 - 09:34 UTC
Investigating
We are aware of an issue affecting some outbound calls to 080 numbers and are investigating as a priority.
Posted 4 months ago. Mar 13, 2018 - 09:19 UTC