Help Centre & Support Tickets
Incident Report for Simwood
Resolved
We have received notice that as of 1320 UTC this issue has been resolved.

The underlying problem was not at zendesk.com, but rather dyn.com - a major DNS service provider used by Zendesk and many other SaaS providers as well as the likes of AWS, Twitter, Github, Spotify and Heroku - which was subjected to a DDoS attack interrupting many services.

For more information see https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 13:43 UTC
Monitoring
The ticket system appears to have returned to normal, and the Help Centre is now available. However, as Zendesk have still not indicated that this incident is resolved, we are continuing to monitor the situation.
Posted Oct 21, 2016 - 13:34 UTC
Update
Due to ongoing issues with our hosted ticket service provider, Zendesk, we are aware that some customers are unable to raise tickets by eMail. Additionally, the interface that our Operations Desk and the rest of the team use to respond to tickets is severely impacted.

If you require support, please don't hesitate to call us on 0330 122 3000
Posted Oct 21, 2016 - 12:50 UTC
Identified
Due to an issue with our hosted ticket service provider, Zendesk, the Simwood Help Centre is currently unavailable. Support tickets are being received and processed, although if you have an urgent issue and are in any doubt as to whether we have received your ticket please do not hesitate to call the Operations Desk on 0330 122 3000

We use an external service provider, in this case Zendesk, to provide our ticketing service to ensure it is off-net and customers can still get in touch in the event of an issue with connectivity to the Simwood network. Unfortunately, the downside of this is that issues with their infrastructure are entirely outwith our control.

Please accept our apologies for any inconvenience this causes. Updates will be posted here when resolved, and more information can be found at https://status.zendesk.com/
Posted Oct 21, 2016 - 12:43 UTC