Outbound Calling on BETA Stack
Incident Report for Simwood
Resolved
We're confident this issue has been resolved. Apologies for any inconvenience caused.
Posted 17 days ago. Oct 06, 2017 - 14:12 UTC
Monitoring
The earlier issues with our BETA stack in Slough have now been resolved, although engineers are still investigating the underlying issue.

Please accept our apologies for any inconvenience this caused and we'd like to offer our assurance that production outbound and inbound calls were unaffected.
Posted 17 days ago. Oct 06, 2017 - 11:12 UTC
Investigating
We are investigating an issue affecting outbound calling on the BETA stack in Slough, this also affects some users of the BETA SIP registration service.
Posted 17 days ago. Oct 06, 2017 - 11:03 UTC