Help Centre & Support Tickets
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 12, 2017 - 16:30 UTC
Update
Zendesk have confirmed that this should be resolved, but they are continuing to monitor the situation.
Posted 5 months ago. Jan 12, 2017 - 14:04 UTC
Identified
Due to an issue with our hosted ticket service provider, Zendesk, the Simwood Help Centre is currently unavailable. Support tickets are being received and processed, although if you have an urgent issue and are in any doubt as to whether we have received your ticket please do not hesitate to call the Operations Desk on 0330 122 3000

We use an external service provider, in this case Zendesk, to provide our ticketing service to ensure it is off-net and customers can still get in touch in the event of an issue with connectivity to the Simwood network. Unfortunately, the downside of this is that issues with their infrastructure are entirely outwith our control.

Please accept our apologies for any inconvenience this causes. Updates will be posted here when resolved, and more information can be found at https://status.zendesk.com/
Posted 5 months ago. Jan 12, 2017 - 13:40 UTC