Inbound Ported Numbers
Incident Report for Simwood
Resolved
We are confident this issue is resolved due to the re-routing between the LCP and our own network. We will continue to monitor the situation.
Posted 9 months ago. Nov 01, 2017 - 16:33 UTC
Monitoring
We believe there’s still an ongoing issue within the BT network. However, in the interim, the LCP has rerouted their ported traffic towards Simwood in a way that should avoid the fault.

We are continuing to liaise with the LCP and BT to resolve the underlying fault and will monitor the new routing.

Any customers who experience issues with inbound calls on ported traffic should contact the Operations Desk
Posted 9 months ago. Nov 01, 2017 - 08:38 UTC
Identified
Further to the below the issue appears to be between two BT exchanges. Due to how calls are routed, this is only affecting calls from numbers ported from Telephony Services. We are liaising with BT, and our counterparts at Telephony Services, in an effort to identify the location of the fault and will keep you updated as more information becomes available.
Posted 9 months ago. Oct 31, 2017 - 16:32 UTC
Investigating
We are currently investigating an issue affecting a small number of numbers that have been ported to Simwood where inbound calls are being dropped unexpectedly. Initial indications suggest the fault lies within the BT network, and we're working with the LCP to resolve this.
Posted 9 months ago. Oct 31, 2017 - 16:04 UTC