Portal
Incident Report for Simwood
Resolved
This issue is now resolved, we are investigating the underlying cause and apologise for any inconvenience.
Posted 5 months ago. Mar 17, 2017 - 10:54 UTC
Investigating
We are aware of some issues accessing the portal, or certain functions therein, we're investigating this as a priority.

The Simwood API remains unaffected
Posted 5 months ago. Mar 17, 2017 - 10:44 UTC