0330 Numbers on the Three mobile network
Incident Report for Simwood
Resolved
Three have confirmed this issue is now resolved. We are awaiting more information from Three but their initial investigation suggests that their fraud team backlisted the 03301 prefix in error.
Posted 3 months ago. Feb 28, 2018 - 12:28 UTC
Update
We have received further information from Three relating to this issue. The issue is more widespread than originally expected, and affects calls to numerous 0330 ranges (not just 0330 1, nor ranges hosted by Simwood)

This is not a call routing issue, but rather it appears that Three have inadvertently removed numerous 0330 codes from their rating/billing system and are therefore unable to connect calls to these destinations from the cellular network as they are unable to determine how to bill them.

Call from Three WiFi Calling and using VoLTE (4G) on the Three network use a different billing platform and are unaffected.
Posted 3 months ago. Feb 26, 2018 - 13:48 UTC
Update
This issue is still affecting Three customers' calls to many 0330 numbers, including those not operated by Simwood.

In the interim, however, we are aware that our own team 0330 122 3000 is unreachable to customers who might use their Three mobile to contact us therefore have provided an alternative number for contacting us - 0333 880 3000. This does not replace our 0330 122 3000 number, and you should not update your contacts, however it will you to call us from your Three handset should you need to.

We can only offer our apologies for this, and share your frustration and how long this issue has been ongoing. As soon as we have any further information from Three we will let you know by updating this incident.
Posted 3 months ago. Feb 26, 2018 - 09:06 UTC
Update
We are continuing to monitor this situation and Three have acknowledged an issue within their network that is being investigated.

Additionally, reports have confirmed that Three customers using 4G LTE voice or WiFi Calling are able to reach all 0330 numbers, including our 0330 122 9999 test number.

This issue appears to be specific to calls to numbers starting 0330 1 made from the Three 3G network only.
Posted 3 months ago. Feb 25, 2018 - 08:01 UTC
Update
We’re continuing to test regularly but calls are still failing from the Three network to our 0330 ranges.

Three have acknowledged the issue and are investigating. We will continue to update this incident as new information is received from Three.
Posted 3 months ago. Feb 23, 2018 - 22:30 UTC
Identified
We have received a number of reports that 0330 numbers (including our own 0330 122 range, and ranges we host for other Virtual Interconnect customers) are unreachable over the Three network.

This issue is outwith the Simwood network and affects other CPs. It appears all 0330 numbers (we have tested numbers provided by many operators, including BT-provided ranges) are failing from the Three network at present.

We have notified Three and will keep this post updated with any further information as it becomes available.
Posted 3 months ago. Feb 23, 2018 - 16:53 UTC
Investigating
We have received a number of reports that 0330 numbers (including our own 0330 122 range, and ranges we host for other Virtual Interconnect customers) are unreachable over the Three network.

This issue is outwith the Simwood network and affects other CPs. It appears all 0330 numbers (we have tested numbers provided by many operators, including BT-provided ranges) are failing from the Three network at present.

We have notified Three and will keep this post updated with any further information as it becomes available.
Posted 3 months ago. Feb 23, 2018 - 16:53 UTC