Portal / API
Incident Report for Simwood
Resolved
The earlier issue affecting some access to the portal and API has now been resolved.

Once again, please accept our apologies for any inconvenience this may have caused.
Posted about 1 month ago. Dec 08, 2017 - 14:11 UTC
Investigating
We are aware that some customers are experiencing issues accessing the Simwood portal and API. We're investigating this as a priority.

Please accept our apologies for any inconvenience this causes.
Posted about 1 month ago. Dec 08, 2017 - 14:02 UTC